TEW-820AP WIRELESS AC EASY-UPGRADER BUFFER OVERFLOW VULNERABILITIES

CVE ID: Pending

TRENDnet is aware of the possible buffer overflow vulnerabilities involving the TEW-820AP Wireless AC Easy-Upgrader that could allow a malicious cyber attacker to take over the device and gain access to its operating system; however, this product has reached its End of Life (EoL) and End of Support, and TRENDnet is unable to provide support to verify or resolve these vulnerabilities.

TRENDnet recommends customers to retire this product to prevent the risk of devices possibly connecting to it.

Acknowledgements: johnawm of HIT-IDS C hunkL Team

REVISION:

10/28/2022 initial release