I have Windows XP and I followed the instructions in the Quick Installation Guide to install TU2-ET100 (v3), however, at the end of the installation, the “Found New Hardware Wizard” prompted “Windows could not load the device driver for this hardware. The driver may be corrupted or missing. (Code 39)”. After that, the screen shows a message “A problem occurred during the hardware installation. Your new hardware might not work properly.”. How can I resolve this?



If you are seeing the messages like the pictures above, please check the bottom of the TU2-ET100. If it shows “H/W:V3.0R”, check the CD-ROM that comes with the TU2-ET100 and if it says “Version 3.1”, please follow the instructions below to update the driver.






  1. Put the CD-ROM back to the computer’s CD-ROM drive.
  2. From the Windows Desktop, click on “Start”, go to “Settings” and click on “Control Panel”.

  3. Double-click on “System”.

  4. Click on “Hardware” tab.

  5. Click on “Device Manager”.

  6. Under “Network Adapters”, you should see an item “ASIX AX88772 USB2.0 to Fast Ethernet Adapter” with yellow exclamation mark. Right click on it and select “Update Driver”.

  7. Click on “No, not this time” and click “Next”.

  8. Click on “Install from a list or specific location (Advanced)” and click “Next”.

  9. Click on “Don’t search, I will choose the driver to install.” and click “Next”.

  10. Click on “Have Disk…”.

  11. Click on “Browse”.

  12. At “Locate File”, “Look in:”, click on the “drop-down arrow” next to “My documents”, and select “TU2-ET100” (the CD-ROM drive) from the list.

  13. Double-click on “Driver” folder.

  14. Double-click on “Win2000_WinXP” folder.

  15. Click on “Open”.

  16. You should see the “ASIX AX88772 USB2.0 to Fast Ethernet Adapter” listed, click on “Next”.

  17. If you see a message saying “The software you are installing for this hardware: ASIX AX88772 USB2.0 to Fast Ethernet Adapter has not passed Windows Logo testing to verify its compatibility with Windows XP.”, click on “Continue Anyway”.

  18. Click on “Finish” to complete the installation.

  19. In the Device Manager, the ASIX AX88772 USB2.0 to Fast Ethernet Adapter should no longer have the yellow exclamation mark, which means it is installed properly and ready to be used.

FAQ ID: 1531
Created: 3/20/2008
Modified: 3/20/2008
Attachments
No attachments were found.

Options
Print this page
Email this to a friend

Rate
(4.3)
Was this answer helpful:
(1 = not helpful at all, 5 = very helpful)
1 2 3 4 5